AccueilAccueil  Évènements  WikivmaxWikivmax  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
<<<<< AG du Club le 13 Janvier >>>>>
- - - - - Time To Ride - - - - - This is Vmax - - - - -
Partagez | 
 

 plus d allumage !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Jeu 10 Nov 2016 - 11:43

J ai trouve sur ebay , un capteur qui fonctionne en 5 VOLT........ MAIS C EST UN D HD 1200 SPORTSTER !!!!!!

  mon max ne vas pas apprecier, mais pas du tout !!! yahoo
Revenir en haut Aller en bas
gayon56
Wheeling
Wheeling
avatar

Age : 48
Localisation : morbihan
Style moto : vmax 1987 venture 1989

MessageSujet: Re: plus d allumage !!   Jeu 10 Nov 2016 - 12:38

Tu as raison,on ne mélange pas les torchons et les serviettes
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Jeu 10 Nov 2016 - 14:22

@pierre1200MAX a écrit:
Tu as l adresse de leur site ?

Par email, c'est le plus simple :
one2dmax@aol.com
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
Castilloni
Burn out
Burn out
avatar

Age : 48
Localisation : Béarn
Style moto : XJR1300, XVZ 1300, XT 500, VMAX 1200

MessageSujet: Re: plus d allumage !!   Jeu 10 Nov 2016 - 18:03

Une question, les bobines sont elles bien reliées au cylindre correspondant pour l'ordre d'allumage?
Ton boisseau m'as fait me poser la question Smile .
Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 11:08

Bonjour

     cylindres arriere bobine gauche cylindre gauche, bobine droite cylindre droit .
 
     cylindre avant les bobines sont inversees par rapport aux cylindre .
 
      le soucis  doit venir d un probleme  de parametrage du boitier egnitech  comme le pense DOM   " et "   " ou "   du a la non compatibilité de la sonde A depression  qui corrige l avance .
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 12:08

La sonde à dépression envoie juste des valeurs de tension, avec celle d'origine la plage est plus étroite 0-3V me semble t-il, çà ne peut en AUCUN cas planter le CDI. ;)
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 15:34

DOM .a ce que j ai compris dans ta doc, 100 kpa correspond a la pression atmospherique ambiante  reglé a  4,8 VOLTS sur le boitier ignitech

 sur le capteur d origine   a pression ambiante , la sortie et de 2 volts. peut t on parametrer le boitier en fonction  de ce voltage ?
 
   en faisant l impasse de la courbe complete de l avance ? mais est ce que la sortie du boitier tci et de 12 Volts pour allimenter le capteur ou la tension est autre ?
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 19:01

4.8V c'est sur ma moto, il faut vérifier sur chaque installation quelle est la tension à la pression atmo et entrer la bonne valeur ;)

Si avec le capteur stock on a 3 V et bien on met 3V en face de 100 Kpa.


Je ne sais plus exactement pourquoi il faut un capteur différent, il est effectivement possible que celui fourni ne fonctionne pas en 12V.  De toutes façons l'alimentation par le boitier sera inférieure ou égale à 12V, donc au pire le capteur ne fonctionnera pas.


Avant de te lancer dans ces réglages, essaie déjà de démarrer sans tout ceci..
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 19:15

en attendant d avoir le cordon pour brancher le boitier au pc, je vais verifier la tension au borne d alim du capteur , je me demande si justement la tension de sortie  n ettant pas correcte, le boitier  donnerait pas trop d avance ...
  j ai sortie mon boitier et il porte  4CH V88
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Ven 11 Nov 2016 - 22:56

Ca ne marche pas comme çà.

L'avance que peut éventuellement donner le capteur MAP dépend de la programmation.
Et quelle qu'elle soit, normalement on n'augmente pas l'avance avec la dépression ou au ralenti, çà n'a pas de sens.


Ca n'a donc aucune incidence, mais çà va faire bientôt 4 ou 5 fois que je le répète..
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Sam 12 Nov 2016 - 21:53

Morley m'a fournit des réfs pour le capteur MAP :

GM Delphi Part Numbers:
16254719
16175339
12247561
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 12:46

Bonjour bonjour !!

J ai enfin eu un cable serie usb . et voila le fichier qui a etait injecte dans le boitier
Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 12:49

Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 12:54

Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 13:00

Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 13:03

Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 13:06

et voila la derniere !!!! ouais 

Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Ven 18 Nov 2016 - 17:30

eyant recu  mes kits de refection de carbu ainsi que le boisseau , je me suis mis au nettoyage . un de fais il ne m en reste plus que ...? bin c essssttt  tress lonnggg :bouh:changement des joint, pointeau , vis de richesse !!.

 a propos du programme du boitier tci , la tension sortie du boitier de depression  correspond a peut pres donc ok de ce cote .

 Mais des que mes carbus seront remontes , j injecterais le programme que DOM  ma envoyé. et si ca ne fonctionne pas , bin ............ heat
Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Lun 24 Avr 2017 - 22:37

Bonsoir  a tous

   apres un hiver passe a hiverner , j ai de nouveau les mains dans mon vmax.

    demmontage du capteur point mort haut, fil a nu juste a la sortie du capteur dans le carter reparatin effectuee.

   de nouveau de l allumage mais pas terrible . j ai donc decide de virer les resistances  placee en serie sur les bobines crayon .

  et miracle ...... elle demarre enfin !!! bravo bravo bravo bravo
Revenir en haut Aller en bas
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Lun 24 Avr 2017 - 22:51

elle tourne mais comme une m...e !! impossible d accelerer  explosions dans les pots et au bout de 20 SECONDES  elle se coupe.
 
DOM si tu es dans le coin , j ai injecte ton fichier et avec elle ne demarre pas !! pourtant il n y a pas de grande difference avec celui livre d origine
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Lun 24 Avr 2017 - 23:49

Si tu as des bobines crayons, il faut effectivement virer les résistances et sélectionner SHORT DWELL dans le premier onglet (ce que je n'avais pas modifié dans le fichier zippé).

Normalement auto devrait fonctionner aussi.
Mets aussi les multifunction input sur OFF pour tester, normalement le N°2 doit être sur blocking, mais essaies avec tout sur OFF.


J'ai l'impression que le pb n'est pas mon fichier si elle ne tourne pas correctement non plus avec celui d'origine...
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Mar 25 Avr 2017 - 19:12

Bonjour dom

   j ai trouvé le pourquoi de la coupure au bout de 20 secondes ..tension a plus de 18 volts en approchant les 2000 tours  , regulateur hs .. donc le boitier se mets en securité et la moto se coupe .par contre pas moyen de demarrer la becane avec ton fichier !! autre probleme le compte tour de la moto ne fonctionne plus .. sad
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Mar 25 Avr 2017 - 23:54

Pas de bol avec ton électronique dis donc...

C'est le même fichier que sur la mienne, il fonctionne forcément.
As tu mis les Multifunction 1 et 2 sur off pour voir?
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
pierre1200MAX
Burn out
Burn out
avatar

Age : 53
Localisation : pas de calais
Style moto : 1200 VMAX 93

MessageSujet: Re: plus d allumage !!   Mer 26 Avr 2017 - 17:45

j ai fais tout comme tu ma dit pour ton fichier ..enfin   .....maintenant ....; et ... yahoo yahoo yahoo yahoo elle tourneeeeeeee !!!!!!  plus de coupure .MERCIII  car elle semble tourner beaucoup mieux qu avec celui d origine elle prend ses tours .  quelles que trous mais la syncro est a faire

j ai virer le regulateur de m..de et l ai remplacer par un de 500 CBR qui est un mosfet. y a pus qu a trouver un endroit pour le casser :huh: .
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
avatar

Age : 47
Localisation : Maisons Alfort
Style moto : Empêcheur de burner en rond

MessageSujet: Re: plus d allumage !!   Mer 26 Avr 2017 - 23:20

Tant mieux.
Mais si çà ne démarre plus en réactivant les multifunction 1 et 2 comme ils étaient au départ c'est que tu as un souci avec les microswitches de sécurité de l'embrayage et de la béquille...
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
 
plus d allumage !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Vmax le Club :: Vmax 1200 :: V4 1200-
Sauter vers: