Forum VMax : autour des Yamaha 1200 et 1700 Vmax.
 
AccueilAccueil  ÉvènementsÉvènements  WikivmaxWikivmax  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
- - - - - Time To Ride - - - - - This is Vmax - - - - -
Le deal à ne pas rater :
Sexy Cosplay Doll : Tome 8 Collector de Sexy Cosplay Doll avec artbook
10.80 €
Voir le deal

 

 Plus d'allumage et consommation électrique anormale

Aller en bas 
+9
ninouyaya
Quasar
bibi037
Bézo
Dom
vmaxman
freephil
Antoine
JBF
13 participants
Aller à la page : Précédent  1, 2
AuteurMessage
Dom
EXPERT 1200
EXPERT 1200
Dom


Age : 52
Localisation : Vichy
Style moto : Empêcheur de burner en rond

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 0:52

JBF a écrit:
Salut Bézo,

J'ai bien essayé de tester l'allumage cylindres ouverts et batterie bien chargée mais que dalle!
Effectivement, c'est très curieux comme panne, d'autant plus que c'est arrivé sans signes, la semaine d'avant elle tournait comme une horloge.


Citation :
50W consommés par le primaire d'une bobine d'allumage, c'est pas énorme, avec les pertes de rendement, au secondaire il reste quoi 35-40W de puissance pour l'arc, en sachant que plus le régime monte, moins les bobines ont le temps de se charger et donc que la puissance diminue encore...

Crois moi Dom, 50W dans un volume aussi petit, c'est une vraie chaufferette! En plus cette puissance ne correspondrait qu'à des pertes en chaleur (due à la résistance du primaire). Toutes façons, pas besoin de 50W pour faire des belles étincelles, avec une pile 9V on peut tirer des arcs de plusieurs centimètres...

Un arc électrique sans puissance enflamme mal le carburant, ne parlons même pas sous 10 bar...

De toutes façons, pas la peine d'essayer de détourner les lois de la physique, les bobines ont une impédance de 3 ohms, sous 12V elles consomment 48W. Par contre ces 48W (minimum) ne sont pas dissipées entirèrement par effet Joule( ce ne sont pas des résistances, mais des selfs et c'est bien pour çà qu'on parles d'impédance et non de résistance), sinon il n'y aurait plus rien pour l'induction du secondaire.
C'est là qu'intervient le coef de rendement des bobines. Une partie de cette puissance va être "productive" et créer le champ magnétique qui par induction va générer la haute tension dans le secondaire, et une autre partie de cette puissance sera effectivement dissipée en chaleur.
Hors de bonnes bobines ont un rendement de 0.8...

En plus avec le boitier CDI, elles ne sont pas alimentées en permanence ce qui réduit grandement la conso globale et l'échauffement.
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 13:59

Bézo, j'ai testé la masse moteur aussi et RAS à ce niveau, la continuité est bonne.


Citation :
En plus avec le boitier CDI, elles ne sont pas alimentées en permanence ce qui réduit grandement la conso globale et l'échauffement.

Oui Dom, et c'est bien là tout le problème, les miennes le sont en permanence!

Je connais bien les notions d'impédance et de résistance, à vrai dire, c'est mon métier. Mais en régime établi continu la puissance tirée par les bobines est perdue intégralement par effet joule à cause de la résistance du primaire.
L'énergie stockée dans la bobine n'apparait que pendant le transitoire du à l'établissement du courant, quand on "magnétise" (fait circuler le courant) en le connectant à la batterie. Ce moment passé, le courant se stabilise (à cause de la résistance du fil du primaire, c'est un circuit L-R!) et l'énergie stockée dans la bobine n'augmente plus. Et tu pourrais la laisser branchée un an, ça ne changerait rien. Et comme cette énergie stockée (magnétique) n'augmente plus, mais que la batterie continu à débiter, l'énergie est perdue en chaleur.
Ça serait un peu comme pousser le Vmax à fond lol2 , il arrive un moment où la vitesse ne peux plus augmenter (l'énergie cinétique est au taquet) et pourtant la jauge de carburant continue de descendre!! Bilan, toute l'énergie du carburant est perdue en chaleur dans le moteur et n'apporte plus d'énergie cinétique à la moto!! Le réservoir peut se vider, on n'ira pas plus vite.

Et ce n'est qu'au moment de la commutation de la bobine, c'est à dire à la brusque variation de courant, que l'énergie emmagasinée dans la bobine passe dans l'étincelle (aux pertes cuivre dans le secondaire et pertes fer près... d'où le rendement). Autrement dit, lorsque le Vmax est à fond, on peut arrêter le moteur, et pourtant la moto peut encore occasionner beaucoup de dégâts en percutant quelque chose... ou quelqu'un!!


Bon, c'est bien joli tout ça, mais je n'ai toujours pas la solution à mon problème bouh !
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
Dom


Age : 52
Localisation : Vichy
Style moto : Empêcheur de burner en rond

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 15:23

Au bout d'un moment, faire des mesures en statique ne sert plus à rien...
Fais toi prêter un boitier par un Vmaxiste du coin, tu seras fixé.

Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 20:49

Eh oui, ça serait le pied mais je n'en connais pas. Sinon y'a la solution de demander à un concessionnaire Yamaha, mais ça se trouve ils vont me la jouer Steve Jobs : "il faut tout racheter"!!!
Revenir en haut Aller en bas
Bézo
Stoppie
Stoppie
Bézo


Age : 56
Localisation : Oise
Style moto : Vmax 92

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 21:02

En attendant d'en trouver un en prêt, (ce qui est le mieux)

Tu es parti des bobines et remonté au CDI, ok. Mais tu ne parle pas trop du côté entrée du boitier.
Tu as testé tous ce qui le commande. Il y a un paquet de fils (de mémoire) qui lui arrive dessus.
Signal du capteur, tu en parle ok mais le reste ?

________________________________
ça peut être sale, ça peut être moche mais ça doit tourner rond.
Revenir en haut Aller en bas
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 21:18

Je n'ai plus la revue technique sous les yeux, donc plus le schéma électrique en tête. Mais mis à par le capteur d'allumage, une alim qui vient de la batterie, une masse et bien sur les 4 bobines, y'a pas foule il me semble. Ah, il y a cette foutue alarme... c'est le prochain truc que je regarderai.
Revenir en haut Aller en bas
Bézo
Stoppie
Stoppie
Bézo


Age : 56
Localisation : Oise
Style moto : Vmax 92

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyMer 7 Nov 2012 - 23:50

Sur le site il y a le plan électrique. Et en couleurs happy

________________________________
ça peut être sale, ça peut être moche mais ça doit tourner rond.
Revenir en haut Aller en bas
Quasar
Wheeling
Wheeling
avatar


Age : 59
Localisation : Moselle (57)
Style moto : Vmax 1700 ouate hell's

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyJeu 8 Nov 2012 - 12:36

C'est pas faux ! wink2
Revenir en haut Aller en bas
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyJeu 8 Nov 2012 - 20:01

J'ai trouvé le plan. Chapeau bas à celui qui l'a fait, c'est super! ouais
Revenir en haut Aller en bas
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptySam 17 Nov 2012 - 15:40

Voici quelques (bonnes) nouvelles smile3 .

Premièrement, j'ai pu tester sans l'alarme en la déconnectant. Le problème est toujours présent (consommation de 11-12A au fusible d'allumage). Elle n'était donc pas en cause.

Retour au CDI donc. Finalement, perdu pour perdu, j'ai ouvert le boitier et sorti le circuit. Il faut pour cela devisser les 5 vis de maintien du circuit et dessouder les 14 pinoches des connecteurs externes. C'est assez facile. Le circuit vient ensuite en coupant au cutter les résidus de colle qui le maintiennent encore au boitier. Le circuit a cette allure là :
Plus d'allumage et consommation électrique anormale - Page 2 121117031334974121

Notez au passage la corrosion de la cage de Faraday autour du microcontrolleur. Elle s'enlève en grattant un peu, mais on voit du même coup les ravages de l'humidité...
Les 4 transistors de puissance 2SD1071 (composants noirs à gauche, sur les dissipateurs thermiques) ont été testés individuellement et sont OK. Le problème vient donc de la commande.
J'ai remarqué que certaines diodes avaient un peu mal vieilli (composants gris/blanc avec une bague bleue) et présentaient des dépôts (oxydes?) à leurs bornes (surtout celle de gauche) :
Plus d'allumage et consommation électrique anormale - Page 2 121117031820947623

Cependant, elles présentent encore des caractéristiques électriques correctes.

Par contre, une diode similaire est utilisé sur une autre partie du circuit (alimentation du microcontrolleur?), à droite des 4 transistors de puissance, dans l'ombre sur la première photo et était franchement en mauvais état (électrodes très oxydées) :
Plus d'allumage et consommation électrique anormale - Page 2 121117032414232489

Au test électrique, elle était passante dans les deux sens, pas normal donc. Lorsque je l'ai déssoudée, les deux électrodes se sont désolidarisées du corps du composant!!!
Plus d'allumage et consommation électrique anormale - Page 2 121117032721151348

Vu le type de boitier de ces diodes (boitier "goutte" en verre et non cylindrique en plastique noir comme c'est souvent le cas), il s'agit surement d'une diode hyper rapide. Ayant une vieille télé sous la main, je l'ai ouverte pour en dessouder une du circuit (on en trouve quelques une dedans autour du circuit de balayage HT). Celle que j'ai extraite est du type BYT52K (diode hyper rapide avec une tension de claquage de 800V, de quoi voir venir donc...).
Je l'ai réinstallée à la place de la défunte en ayant enlevé au préalable la colle qui enduit une bonne partie des composants du circuit.
Plus d'allumage et consommation électrique anormale - Page 2 121117033325303348

Une remise en place du circuit dan le boitier plastique et un ré-enfichage sur la moto plus tard :
Plus d'allumage et consommation électrique anormale - Page 2 121117033559100323

Ça redémarre!! yahoo


Pour fignoler et sécuriser le tout, je vais tout de même changer les 4 autres diodes (au dessus des transistors de puissance sur la première photo) avec des neuves, et après gazzzzzzzz ride !!!!


Merci encore pour vos suggestions et votre participation. J'espère que cette expérience pourra en aider quelques uns wink3 .
Revenir en haut Aller en bas
ninouyaya
Donateur
Donateur
ninouyaya


Age : 51
Localisation : pornichet
Style moto : vmax 88 et 1200 sportster 91

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptySam 17 Nov 2012 - 15:48

bravo bravo ça pourra certainement aider quelqu'un un jour ou l'autre !

________________________________
A vaincre sans péril ,on triomphe sans gloire !
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
Dom


Age : 52
Localisation : Vichy
Style moto : Empêcheur de burner en rond

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptySam 17 Nov 2012 - 15:53

Oui, j'a vu d'autres sujets de réparations de CDI et souvent ce sont les 4 diodes qui sont à changer...

Bravo, réparation à petit prix!
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
airmax
Donateur
Donateur
airmax


Age : 61
Localisation : oise
Style moto : vmax1200 depuis 26ans et 1700 2009

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptySam 17 Nov 2012 - 16:35

Surprised ben là chapeau!

________________________________
"ça passait,c'était beau..." beurk
Revenir en haut Aller en bas
vmaxman
Wheeling
Wheeling
vmaxman


Age : 53
Localisation : Tarn sud
Style moto : à ton avis

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptySam 17 Nov 2012 - 20:19

OK JBF

quand je pense que pas mal de personnes ont changer le cdi , et qu'une veille télé aurais suffit a le réparer lol2

bravo a ta réparation wink2
Revenir en haut Aller en bas
Dom
EXPERT 1200
EXPERT 1200
Dom


Age : 52
Localisation : Vichy
Style moto : Empêcheur de burner en rond

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyDim 18 Nov 2012 - 0:39

En même temps la vieille télé faut la caser sous le faux réservoir...
Revenir en haut Aller en bas
http://thoreyerdhal.dyndns.org
bibi037
Stoppie
Stoppie
bibi037


Age : 62
Localisation : Luynes
Style moto : v-max

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyDim 18 Nov 2012 - 8:54

le plus dur c'est l'antenne râteau super lol
Revenir en haut Aller en bas
Krgo
Stoppie
Stoppie
Krgo


Age : 56
Localisation : Bas-Rhin
Style moto : Vmax 1200 et 1700

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyDim 18 Nov 2012 - 12:30

d'un autre coté, tu peux démarrer le maxou à distance avec la télécommande..
... pratique pour le préchauffage avant le départ... OK
Revenir en haut Aller en bas
flytox
Air Surf
Air Surf
flytox


Age : 57
Localisation : Belgique
Style moto : v-max 1700 full

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyDim 18 Nov 2012 - 13:33

bravo pour la réparation et les photo
Revenir en haut Aller en bas
JBF
Starter (soyez indulgent)
Starter (soyez indulgent)
JBF


Age : 35
Localisation : Ardennes
Style moto : Vmax

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 EmptyDim 18 Nov 2012 - 13:37

Mieux que la radio sur les Goldwings, la télé sur le Vmax!! ouais

Au fait, la mesure du courant au fusible d'allumage est retombée à 330mA moteur à l'arrêt et contact sur ON.
Revenir en haut Aller en bas
berniton
Starter (soyez indulgent)
Starter (soyez indulgent)
berniton


Age : 60
Localisation : nantes
Style moto : vmax 1200 89 1 vrod aussi vmax.. 1100 kawa 750 fzx un autre vmax, une bmw 1200cl hummm .. bmw r850rt

Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: bravo   Plus d'allumage et consommation électrique anormale - Page 2 EmptyLun 3 Déc 2012 - 13:17

pour la réparation !

je ne serais pas allé aussi vite à incriminer le TCI - CDI
je sors d'un pb d'allumage aussi, et franchement je remontais relais après relais
( ceci dit dans mon cas, ce n'était que le engine stop qui buggait ).

J'ai apprécié les commentaires de chacun pour faire avancer le débat .. intéressant !!

et formateur aussi

bonne ride !!

amicalement
Revenir en haut Aller en bas
Contenu sponsorisé





Plus d'allumage et consommation électrique anormale - Page 2 Empty
MessageSujet: Re: Plus d'allumage et consommation électrique anormale   Plus d'allumage et consommation électrique anormale - Page 2 Empty

Revenir en haut Aller en bas
 
Plus d'allumage et consommation électrique anormale
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» pb electrique
» je suis en sur-consommation 12l/100km
» pb electrique bizzare
» souci electrique ...
» Passage du MT01 au vmax Grosse différence de consommation?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum VMax :: Vmax 1200 :: V4 1200-
Sauter vers: